axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Gold (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AXIS2-5246) Bug reintroduced - Unable to install axis2.eclipse.codegen.plugin into eclipse
Date Wed, 15 Feb 2012 20:46:59 GMT
Bug reintroduced - Unable to install axis2.eclipse.codegen.plugin into eclipse 
-------------------------------------------------------------------------------

                 Key: AXIS2-5246
                 URL: https://issues.apache.org/jira/browse/AXIS2-5246
             Project: Axis2
          Issue Type: Bug
          Components: ide plugins
    Affects Versions: 1.5.2, 1.5.3
         Environment: Eclipse : Version: Helios Service Release 1
Build id: 20100917-0705,   OS: Windows; axis2-eclipse-codegen-plugin-1.5.3
            Reporter: David Gold
            Assignee: Andreas Veithen
             Fix For: 1.5.4, 1.6.0


I extracted the plug in zip and put the same into the plugins directory of
Eclipse and restarted the eclipse. but the plugin was not getting instatlled.

The version of the plugin was axis2.eclipse.codegen.plugin-1.5.3. 

doesn't eclipse automatically add the plugin after it has been put in the
eclipse/plugins

Please throw some light


Following are all the possibilities I pursued and in each case restarted the
eclipse:

* I extracted the axis2-eclipse-codegen-plugin-1.5.3 jar and put the same in
the plugins folder.
* I repeated the above step and put the same in the dropins folder.
* I tried just dropping the jar in the plugins and the dropin folder
* I went to help->Install new software->Add repository and tried adding the jar
in the archive but it says it is not a relevant update site. There is no place
other than that in the Install new software UI I could browse to the folder ot
the location of the jar.
*I Installed the axis2 tools again from the Web tools platform 3.2.0 in the all
available sites from the Install new software UI.
* I tried all the above things from two different eclipse installations
Version: Helios Service Release 1
Build id: 20100917-0705
and also on other machines 

I am a newbiw to axis2 and I need those code gen plugin to be working so that
it makes my task a little easy. Please treat this matter as of urgent
importance. I am stuck with not able to install the pluin for the past two
days.

& also to add the directory structure when i put the plugin in the plugins
folder is 

eclipse-jee-helios-SR1-win32\eclipse\plugins\org.apache.axis2.eclipse.codegen.plugin_1.5.3
->icons
->lib
->META_INF
->org
->help_toc
->LICENSE
->NOTICE
->plugin


& also to add there was no specific info on the error log view in eclipse 

I testes both 1.5.3 and 1.5.2
--------------------------------------------------------------------------------


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message