axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Jayasekara (Resolved) (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (RAMPART-355) Upgrade WSS4J version used by Rampart to 1.6.4
Date Fri, 03 Feb 2012 19:31:53 GMT

     [ https://issues.apache.org/jira/browse/RAMPART-355?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Amila Jayasekara resolved RAMPART-355.
--------------------------------------

    Resolution: Fixed

Rampart WSS4J version is upgraded with above change. Resolving this issue.
                
> Upgrade WSS4J version used by Rampart to 1.6.4
> ----------------------------------------------
>
>                 Key: RAMPART-355
>                 URL: https://issues.apache.org/jira/browse/RAMPART-355
>             Project: Rampart
>          Issue Type: Improvement
>          Components: rampart-core, rampart-integration, rampart-trust
>         Environment: To all environments.
>            Reporter: Amila Jayasekara
>            Assignee: Amila Jayasekara
>
> Currently Rampart uses WSS4J 1.5.13. But WSS4J 1.6.4 is available with more features
and bug fixes. Upgrade WSS4J version in Rampart to 1.6.4.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message