axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harshana Eranga Martin (Resolved) (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AXIS2-5160) Unable to install eclipse code generator and service generator plugins into eclips
Date Wed, 05 Oct 2011 05:32:36 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5160?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Harshana Eranga Martin resolved AXIS2-5160.
-------------------------------------------

    Resolution: Duplicate
    
> Unable to install eclipse code generator and service generator plugins into eclips
> ----------------------------------------------------------------------------------
>
>                 Key: AXIS2-5160
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5160
>             Project: Axis2
>          Issue Type: Bug
>          Components: codegen, ide plugins, Tools
>    Affects Versions: 1.6.1
>         Environment: eclipse helios EE
>            Reporter: Mario Coeckelberghs
>            Assignee: Harshana Eranga Martin
>            Priority: Blocker
>
> Following the provided installation procedure for the codegenerator and service generator
eclipse plugins, copying the jars org.apache.axis2.eclipse.service.plugin_1.6.1.jar and org.apache.axis2.eclipse.codegen.plugin_1.6.1.jar
into the dropins folder and starting eclipse does not install these plugins. The Axis2 wizards
are not visible in the New... dialog.
> No logging about installation process (success or failure) can be found in eclipse log
files.
> I've tried starting eclipse with following command line options: -console -consoleLog
-debug -clean. No logging of failure to install the plugins is made.
> Tried with eclipse Indigo EE, same problem. 
> zip files were downloaded correctly (md5 checksum passes).
> Following the same procedure with version 1.5.6 of the plugins does work. Wizards are
available and working.
> I've marked the priority as blocker since the plugins are not useable in this way. 
> Please validate installation procedure of these plugins is correct and works on eclipse
Helios EE. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message