axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amila Jayasekara <ami...@wso2.com>
Subject Re: [Axis2] rampart - supported WS-Securitypolicy specification
Date Wed, 09 Mar 2011 19:04:03 GMT
Hi Bob,

We support WS-Securitypolicy v1.1 and WS-Securitypolicy v1.2.
Please refer Apache Rampart site [1] for more information on supported
specifications.

[1] http://axis.apache.org/axis2/java/rampart/

Thanks
AmilaJ

On Wed, Mar 9, 2011 at 4:51 AM, planet bob <deluxe.bob@googlemail.com> wrote:
> Hi guys,
>
> which version of WS-Securitypolicy is supported in Rampart 1.5.1. Especially
> i want to know if WS-Securitypolicy v1.3 is supported
> best regards
> bob

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message