axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isuru Suriarachchi <isur...@gmail.com>
Subject Running JAX-WS TCK on Axis2
Date Mon, 07 Feb 2011 12:44:17 GMT
Hi Sagara,

I tried to run the TCK on Axis2. But I'm getting lot of build errors in the
"ant build.tck" step. In the README.txt, it says "You need a JDK 1.5.0_06
JVM available.  Versions newer than that WON'T work". Is this statement
outdated or still valid?

Can you please add a simple document which includes needed software versions
and steps to run the suite for Axis2?

Thanks,
~Isuru

-- 
Technical Lead,
WSO2 Inc. http://wso2.org/
Blog : http://isurues.wordpress.com/

Mime
View raw message