axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sagara Gunathunga <sagara.gunathu...@gmail.com>
Subject Re: Running JAX-WS TCK on Axis2
Date Mon, 07 Feb 2011 13:03:01 GMT
 Hi Isuru,

I will add more documentation about exact versions and steps I followed .

BTW can you post steps you followed to the  jaxws-tck  list ?

Thanks !


On Mon, Feb 7, 2011 at 6:14 PM, Isuru Suriarachchi <isurues@gmail.com>wrote:

> Hi Sagara,
>
> I tried to run the TCK on Axis2. But I'm getting lot of build errors in the
> "ant build.tck" step. In the README.txt, it says "You need a JDK 1.5.0_06
> JVM available.  Versions newer than that WON'T work". Is this statement
> outdated or still valid?
>
> Can you please add a simple document which includes needed software
> versions and steps to run the suite for Axis2?
>
> Thanks,
> ~Isuru
>
> --
> Technical Lead,
> WSO2 Inc. http://wso2.org/
> Blog : http://isurues.wordpress.com/
>



-- 
Sagara Gunathunga

Blog - http://ssagara.blogspot.com
Web - http://people.apache.org/~sagara/

Mime
View raw message