axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harshana Eranga Martin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2-4916) Unable to install axis2.eclipse.codegen.plugin into myeclipse 8.5
Date Sun, 09 Jan 2011 19:21:46 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-4916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12979393#action_12979393
] 

Harshana Eranga Martin commented on AXIS2-4916:
-----------------------------------------------

Hi Andreas,

Then as a workaround for now, manually downloading this "Java XML Streaming API" plugin and
it's dependencies and copying them to the plugins folder of the MyEclipse distribution should
work. 

But I think we should move to the option of distributing these Eclipse plugins as Eclipse
Features. Current way of installation was preferred when there was no proper plugin installation
mechanism, which was the case even in Europa and Ganymede distributions. But right now Eclipse
has a great plugin installation manager based on P2. So I think moving towards Eclipse Feature
will be a great idea since P2 handles the complications behind installation such as dependency
management. Therefore I'm absolutely +1 for the idea.

I would like to volunteer myself to do this task with the help of you and/or other Axis2 committers.

Thanks and Regards,
Harshana

> Unable to install axis2.eclipse.codegen.plugin into myeclipse 8.5  
> -------------------------------------------------------------------
>
>                 Key: AXIS2-4916
>                 URL: https://issues.apache.org/jira/browse/AXIS2-4916
>             Project: Axis2
>          Issue Type: Bug
>          Components: ide plugins
>    Affects Versions: 1.5.4
>         Environment: windows xp professional;
> myeclipse Version: 8.5 Build id: 8.5-20100319
> jdk 1.6.0_23
>            Reporter: wangfengwei
>   Original Estimate: 6h
>  Remaining Estimate: 6h
>
> Pluse has automatically detected drop-ins or removed from your
> configuration.the following is a report od the software detected by Pulse.
> the following software coud not be provisioned:
> - org.apache.axs2.eclipse.codegen.plugin 1.5.4:missing:package
> javax.xml.stream 1.0.0, package javax.xml.stream.util 1.0.0

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message