axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Veithen (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AXIS2-4814) Axis2 1.4.1 jar files compiled in JDK 1.5.0_11 are not compatible with java 1.4
Date Sat, 27 Nov 2010 14:07:14 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-4814?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Veithen updated AXIS2-4814:
-----------------------------------

    Fix Version/s:     (was: 1.4.1)

> Axis2 1.4.1 jar files compiled in JDK 1.5.0_11 are not compatible with java 1.4
> -------------------------------------------------------------------------------
>
>                 Key: AXIS2-4814
>                 URL: https://issues.apache.org/jira/browse/AXIS2-4814
>             Project: Axis2
>          Issue Type: Bug
>    Affects Versions: 1.4.1
>         Environment: Windows XP, Java 1.4
>            Reporter: Jileesh Kumar J
>
> I am trying to create a web project exposing web services with Axis2 in WebSphere 6.0.
When I publish the service, I am getting java compatibility issues. I use Axis 1.4.1 as my
JDK version is 1.4. 
> The axis2 documentation says that this version of Axis2 is compatible with java 1.4 but
I see most the jars coming with axis2 compiled in JDK 1.5.0_11. I notices this for many axis2-*-1.4.1.jar
files and some other jars also. This is causing me the compatibility issue.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message