axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Daniels <g...@thoughtcraft.com>
Subject Re: [VOTE] Release Axis2 1.5.2
Date Mon, 13 Sep 2010 04:02:23 GMT

On 9/8/2010 5:45 PM, Glen Daniels wrote:
> My remaining concern is Sandesha, which I hope to test tonight b4 throwing my
> vote in.  I just want to confirm there wasn't a regression there.

It appears the current Sandesha trunk does not build with either 1.5.1 or
1.5.2. :(  I confirmed that it does successfully build with 1.5 and Axiom
1.2.8, just as a point of reference.

So I'm going to vote +1 on 1.5.2, since this appears not to be a regression
in that it was already broken and we need to get the security fixes out (I
was quite sure I built Sandesdha with 1.5.1 when I released that, but perhaps
something was off with my config back then).  We do need to fix Sandesha, so
that *might* mean releasing a 1.5.3 relatively quickly if we discover
problems lie on the Axis2 side as opposed to just fixes in Sandesha itself.
Hoping that won't be the case.  Regardless we should be clear in the release
announcement that Sandesha might have problems.

So that's three +1s on 1.5.2 - has anyone else had a chance to look over the
release?

Thanks,
--Glen

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message