axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Veithen <andreas.veit...@gmail.com>
Subject Re: Hudson build is back to stable : Rampart » Rampart - Integration #33
Date Wed, 21 Jul 2010 18:38:17 GMT
Interesting. I was actually not able to reproduce this because the 1.5
JDK on Mac OS X (1.5.0_24) doesn't have this issue, although it is
based on code from Sun. On Linux, it indeed fails up to version
1.5.0_22 (which is the last 1.5 version distributed by Sun). Maybe you
could add maven-enforcer-plugin to the Rampart build to let people
know that the build requires 1.6?

Andreas

On Sun, Jul 18, 2010 at 19:47, Nandana Mihindukulasooriya
<nandana.cse@gmail.com> wrote:
> Hi Andreas,
>         The issue with the latest trunk seems to be this [1]. I was
> successfully able to build the trunk locally with JDK 1.6. With JDK 1.5, I
> had to endorse the mentioned jars. So I changed the Husdon configuration to
> Java 1.6 .
>
> Best Regards,
> Nandana
>
> [1]
> https://spaces.internet2.edu/display/SHIB2/IdPTroubleshootingCommonErrors#IdPTroubleshootingCommonErrors-org.opensaml.xml.XMLConfigurator%3AConfigurationfiledoesnotvalidateagainstschemaorg.xml.sax.SAXParseException%3AUndeclaredPrefix%3ACannotresolve%27xt%3ADEFAULT%27asaQName%3Atheprefix%27xt%27isnotdeclared.
>
> On Sun, Jul 18, 2010 at 11:09 PM, Apache Hudson Server
> <hudson@hudson.zones.apache.org> wrote:
>>
>> See
>> <http://hudson.zones.apache.org/hudson/job/Rampart/org.apache.rampart$rampart-integration/33/>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
>> For additional commands, e-mail: java-dev-help@axis.apache.org
>>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message