axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruwan Linton <ruwan.lin...@gmail.com>
Subject Re: Axis2 build??
Date Mon, 25 Jan 2010 14:30:09 GMT
Andreas,

I don't have maven 2.0 right now to test this, but I was having this issue
with maven 2.1.0 and JDK 1.5 as well. Does this means that you are not
getting this failure on maven 2.0 and JDK 1.5??

Anyway if this is failing on at least one environment we should get that
fixed.

Thanks,
Ruwan

On Mon, Jan 25, 2010 at 2:30 PM, Andreas Veithen
<andreas.veithen@gmail.com>wrote:

> It is a known issue in the sense that several people complained about
> it, but AFAIK until now, nobody ever provided detailed information
> about it. Do you also experience that failure with Maven 2.0 and JDK
> 1.5?
>
> Andreas
>
> On Mon, Jan 25, 2010 at 03:47, Ruwan Linton <ruwan.linton@gmail.com>
> wrote:
> > Folks,
> >
> > I cannot do a "mvn clean install" on the root of the axis2 build, which
> > blames me for a missing AppleFinderService. Is this a known issue, if so
> why
> > don't we get this fixed.
> >
> > My build environment is;
> > mvn --version
> > Apache Maven 2.2.1 (r801777; 2009-08-07 01:16:01+0600)
> > Java version: 1.6.0_18
> > Java home: /opt/jdk1.6.0_18/jre
> > Default locale: en_US, platform encoding: UTF-8
> > OS name: "linux" version: "2.6.31-17-generic" arch: "amd64" Family:
> "unix"
> >
> > Thanks,
> > Ruwan
> >
> > --
> > Ruwan Linton
> > Technical Lead & Product Manager; WSO2 ESB; http://wso2.org/esb
> > WSO2 Inc.; http://wso2.org
> > email: ruwan@wso2.com; cell: +94 77 341 3097
> > blog: http://ruwansblog.blogspot.com
> >
>



-- 
Ruwan Linton
Technical Lead & Product Manager; WSO2 ESB; http://wso2.org/esb
WSO2 Inc.; http://wso2.org
email: ruwan@wso2.com; cell: +94 77 341 3097
blog: http://ruwansblog.blogspot.com

Mime
View raw message