axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristoffer Peterhänsel (JIRA) <>
Subject [jira] Created: (AXIS2-4505) axis2 osgi bundle should not import 1.0.0
Date Tue, 22 Sep 2009 14:16:16 GMT
axis2 osgi bundle should not import 1.0.0

                 Key: AXIS2-4505
             Project: Axis 2.0 (Axis2)
          Issue Type: Bug
    Affects Versions: 1.5
            Reporter: Kristoffer Peterhänsel

For some reason Axis 2 bundles require version 1.0.0 of This is highly annoying
as usually it would be provided by the JVM and hence be version 0.0.0, and that is also what
other Apache bundles require.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message