axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amila Suriarachchi <amilasuriarach...@gmail.com>
Subject Re: Axis2 1.5 beta 2 fails during the building of the Scripting module
Date Fri, 03 Apr 2009 09:55:27 GMT
I could run all the test cases with jdk 1.5.
Shall we move the httpCore version to 4.0 since it has released now?

thanks,
Amila.

On Tue, Mar 31, 2009 at 8:32 PM, Glen Daniels <glen@thoughtcraft.com> wrote:

> Hi José:
>
> Thanks for catching this - the source assembly file was configured to omit
> any file starting with a dot, so .classpath and .project were both skipped
> in
> the source distribution.  I've just fixed this in the 1.5 branch, and will
> merge the change over to the trunk in a minute.  Can't do anything about
> the
> existing beta2 release, but this will be fixed in the upcoming RC.  Until
> then of course checking out from svn works great. :)
>
> Thanks,
> --Glen
>
> José Ricardo da Silva wrote:
> > Hi Anthony, you're probably right. I've switched to JDK 5 and it
> > worked. However, now the build process breaks on the generation of the
> > eclipse codegen plugin:
> >
> > [INFO]
> ------------------------------------------------------------------------
> > [INFO] Building Apache Axis2 - tool - Eclipse Codegen Plugin
> > [INFO]    task-segment: [install]
> > [INFO]
> ------------------------------------------------------------------------
> >
> > (...)
> >
> > [ERROR] BUILD ERROR
> > [INFO]
> ------------------------------------------------------------------------
> > [INFO] Error executing ant tasks
> >
> > Embedded error: Warning: Could not find file
> >
> /home/myuser/Sources/axis2-1.5-beta-2/modules/tool/conf/codegen/.classpath
> > to copy.
>



-- 
Amila Suriarachchi
WSO2 Inc.
blog: http://amilachinthaka.blogspot.com/

Mime
View raw message