axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dimuthu Gamage (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2-4316) axis2 compilation fails with maven 2.1.0
Date Sat, 18 Apr 2009 17:29:15 GMT
axis2 compilation fails with maven 2.1.0
----------------------------------------

                 Key: AXIS2-4316
                 URL: https://issues.apache.org/jira/browse/AXIS2-4316
             Project: Axis 2.0 (Axis2)
          Issue Type: Task
         Environment: windows
            Reporter: Dimuthu Gamage
            Priority: Minor


When I tried to use maven 2.1.0 (latest), it gave me the following error. When I downgraded
to maven to 2.0.7 compilation succeeded.

[INFO] ------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] ------------------------------------------------------------------------
[INFO] Internal error in the plugin manager getting plugin 'org.apache.axis2:axis2-mar-maven-plugin':
Plugin 'org.apache.axis2:axis2-mar-maven-plugin:20090418.133955-2379' has an invalid descriptor:
1) Plugin's descriptor contains the wrong version: SNAPSHOT
[INFO] ------------------------------------------------------------------------

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message