axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nalinda (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2-4274) Eclipse plugin issue
Date Thu, 19 Mar 2009 17:36:50 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-4274?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12683535#action_12683535
] 

Nalinda commented on AXIS2-4274:
--------------------------------


Thanx for your support Saminda.
Managed to finally resolve the issue by using a clean Eclipse as you sugested.

Thanks,
Rajeev







> Eclipse plugin issue
> --------------------
>
>                 Key: AXIS2-4274
>                 URL: https://issues.apache.org/jira/browse/AXIS2-4274
>             Project: Axis 2.0 (Axis2)
>          Issue Type: Task
>         Environment: Axis2_Codegen_Wizard_1.3.0 and Axis2_Service_Archiver_1.3.0 on eclipse
version 3.3.1.1
>            Reporter: Nalinda
>
> I tried downloading and installing Service Archive Wizard - Eclipse Plug-in and Code
Generator Wizard - Eclipse Plug-in from http://ws.apache.org/axis2/tools/index.html as instructed
in 
> http://wso2.org/library/1719 and http://ws.apache.org/axis2/tools/1_4_1/eclipse/wsdl2java-plugin.html.

> I extracted the downloaded zip files into the plugins folder, but it's not  being picked
up by eclipse. 
> These plugins dont seem to have the folder naming structure as the other plugins either.
(just "Axis2_Codegen_Wizard_1.3.0" as opposed to "javax.xml.rpc_1.1.0.v200706111329" for example)
Even goin to Help>Software Updates>find and install didnt work for either new
> local site or new archived site. Not sure how to proceed. Please help.
> Thanks
> Rajeev

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message