axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dustin Amrhein <damr...@yahoo.com>
Subject [Axis2][1.4.1]: Remove servlet-api-2.3.jar from axis2.war
Date Mon, 14 Jul 2008 13:35:37 GMT
I believe a change was recently made in the trunk such that the Axis2 WAR no longer packages
the servlet-api-2.3.jar. This change was made as classes in that JAR will often conflict with
the web container environment in which the axis2.war is deployed. Has this change already
been merged to the 1.4 branch for inclusion in 1.4.1? If not, can the change be merged so
we ensure its inclusion in 1.4.1?

Regards,

Dustin Amrhein



      
Mime
View raw message