axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fatima Shabbir <fatimashabbirah...@gmail.com>
Subject Re: Rampart Deployment
Date Mon, 02 Jun 2008 13:58:36 GMT
I have installed the axis2 using the WAR provided ( not from binary),  
in the servlet container (tomcat 6).



On 2 Jun 2008, at 14:40, Nandana Mihindukulasooriya wrote:

> Hi,
>    Can you just start the simple Axis Server in your AXIS2_HOME, and  
> post the console output ? You can do this by running the  
> axis2server.sh or .bat in the bin directory of your axis2  
> distribution.
>
> thanks,
> nandana
>
> On Mon, Jun 2, 2008 at 4:04 PM, Fatima Shabbir <fatimashabbirahmed@gmail.com 
> > wrote:
> The console output
>
> [root@genetix ~]# cd /usr/tomcat/webapps/axis2/rampart-1.3/samples/
> [root@genetix samples]# ant
> Buildfile: build.xml
>
> check.dependency:
>
> setup:
>
> BUILD SUCCESSFUL
> Total time: 0 seconds
> [root@genetix samples]#
> [root@genetix samples]#
>
> I have modified the build file and set the correct path accordingly.
>
> When i point my browser to http://localhost:8080/axis2/ and go to  
> the "available modules" link in the admin page, it shows these as  
> faulty modules.
>
> Thanks
>
>
>
>
> On Mon, Jun 2, 2008 at 1:55 PM, Nandana Mihindukulasooriya <nandana.cse@gmail.com

> > wrote:
> Hi,
>    Can you post the console output and the server logs ?
>
> thanks,
> nandana
>
> On Mon, Jun 2, 2008 at 3:10 PM, Fatima Shabbir <fatimashabbirahmed@gmail.com 
> > wrote:
> Hi
>
> I am trying to deploy rampart v1.3. it successfully runs the build  
> file and copies all the libraries and the .mar files in the relevant  
> location. However, it fails to deploy the rampart modules.
>
> Any help would be appreciated.
>
> Thanks
> Fatima
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-dev-help@ws.apache.org
>
>


Mime
View raw message