axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simon Nunn" <Simon.N...@issinc.com>
Subject WLS 10 MP1 - Axis 2 1.3 - BouncyCastle problem
Date Tue, 01 Apr 2008 14:56:55 GMT
Has anyone else tried WLS 10?  I would like to get this fixed as we can't
always change the WLS default installation .

 

-Simon

 

From: Simon Nunn [mailto:Simon.Nunn@issinc.com] 
Sent: Wednesday, March 05, 2008 8:46 AM
To: 'axis-user@ws.apache.org'
Subject: RE: WLS 10 MP1 - Axis 2 1.3 - BouncyCastle problem

 

Has anyone run into this?  Any suggestions would be appreciated.

 

Thanks,

 Simon

 

From: Simon Nunn [mailto:Simon.Nunn@issinc.com] 
Sent: Monday, March 03, 2008 11:16 AM
To: axis-user@ws.apache.org
Subject: WLS 10 MP1 - Axis 2 1.3 - BouncyCastle problem

 

I am using WLS 10MP1 with Axis 2 v 1.3.  I am running into the same problem
that was described/fixed for http://issues.apache.org/jira/browse/AXIS2-811.
However, this bug was reported against an older version.  Has anyone else
ran into this problem?  I verified that the jar was indeed in the lib
directory, etc.  I had to use the "workaround" of modifying my java.security
file, and adding the bcprov-jdk15-132 .jar to my extensions directory.

 

Has anyone else ran into this and got it to work without modifying the
java.security file and copying the jar?

 

Thanks,

 Simon


Mime
View raw message