axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AXIS2-3346) problem in axis2 version service + internal server error prevents access to services/admin pages
Date Wed, 12 Mar 2008 21:52:46 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-3346?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Davanum Srinivas updated AXIS2-3346:
------------------------------------

    Assignee: Davanum Srinivas

> problem in axis2 version service + internal server error prevents access to services/admin
pages
> ------------------------------------------------------------------------------------------------
>
>                 Key: AXIS2-3346
>                 URL: https://issues.apache.org/jira/browse/AXIS2-3346
>             Project: Axis 2.0 (Axis2)
>          Issue Type: Bug
>         Environment: axis2-1.3 installed under geronimo (geronimo-tomcat6-jee5-2.0.2)
web server on a linux rhe4 server. 
>            Reporter: Gurol Akman
>            Assignee: Davanum Srinivas
>             Fix For: 1.4
>
>
> i copied the axis2-1.3.war file under the deploy directory of geronimo and this resulted
in auto-deployment of the axis2 aplc. installation seemed to go well and i can access the
axis2 happiness page through my browser. when i click on the validation link on the axis2
happiness page, all looks ok except i see the following complaints under 'examining version
service' section on the page: there was a problem in axis2 version service, maybe the service
not available or some thing has gone wrng. but that does not mean system is not working! try
to upload some other service and check to see whether it is working. first of all, i don't
know what i can do to alleviate this complaint. second, and more importantly, when i click
on the 'services' or 'administration' links on the happiness page, i get an internal server
error. hence, i cannot do much. how can i go about debugging and fixing the root cause of
this problem? also, do you think these 2 problems (e.g., version related complaint and internal
server error) are somewhat related? thanks for your help in advance -- ga

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message