axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deepal Jayasinghe (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2-3511) Axis doesn't send default values
Date Thu, 14 Feb 2008 11:31:08 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-3511?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12568888#action_12568888
] 

Deepal Jayasinghe commented on AXIS2-3511:
------------------------------------------

Hi Haneef
Are you talking about Axis1 or Axis2 
if it is Axis2 please give some more details about the issue, I can not figure out what the
issue you are facing 

Thanks
Deepal

> Axis doesn't send default values
> --------------------------------
>
>                 Key: AXIS2-3511
>                 URL: https://issues.apache.org/jira/browse/AXIS2-3511
>             Project: Axis 2.0 (Axis2)
>          Issue Type: Bug
>    Affects Versions: 1.3
>            Reporter: Haneef Ali
>
> <xsd:complexType name="MyType">
> <xsd:element name="myName" default="SomeName" />
> </xsd:complexType>
> If the client doesn't set the value of the field myName, then Axis needs to set it to
default value, since it is a required field. Axis doesn't do that
> Haneef

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message