axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Afkham Azeez" <afk...@gmail.com>
Subject Re: WSAS-603 - I am getting the same stack exception
Date Thu, 17 Jan 2008 05:29:15 GMT
FYI, issue WSAS-603 has been fixed. The WSAS 2.2 release will be available
next week. You will be able to download it from
https://wso2.org/projects/wsas/java. You could also check this out in the
nightly build.

Thanks
Azeez

On Jan 17, 2008 12:00 AM, Trasca Virgil <virgil_trasca@yahoo.com> wrote:

> Hi all,
>
>       I found this issue
>
> http://wso2.org/jira/browse/WSAS-603
>
> While calling a deployed (jetty) web service I am getting a very similar
> stack
>
>  [java] java.lang.NullPointerException
>      [java] at com.ctc.wstx.sw.BaseNsStreamWriter.doWriteAttr(
> BaseNsStreamWriter.java:468)
>      [java] at com.ctc.wstx.sw.BaseNsStreamWriter.writeAttribute(
> BaseNsStreamWriter.java:230)
>      [java] at org.apache.axiom.om.impl.MTOMXMLStreamWriter.writeAttribute
> (MTOMXMLStreamWriter.java:137)
>      [java] at
> org.apache.axiom.om.impl.util.OMSerializerUtil.serializeStartpart(
> OMSerializerUtil.java:420)
>      [java] at
> org.apache.axiom.om.impl.util.OMSerializerUtil.serializeStartpart(
> OMSerializerUtil.java:172)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerialize(
> OMElementImpl.java:780)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerializeAndConsume(
> OMElementImpl.java:814)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerialize(
> OMElementImpl.java:785)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerializeAndConsume(
> OMElementImpl.java:814)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerialize(
> OMElementImpl.java:785)
>      [java] at
> org.apache.axiom.om.impl.llom.OMElementImpl.internalSerializeAndConsume(
> OMElementImpl.java:814)
>      [java] at
> org.apache.axiom.om.impl.llom.OMNodeImpl.serializeAndConsume(
> OMNodeImpl.java:421)
>      [java] at
> org.apache.axis2.transport.http.ApplicationXMLFormatter.writeTo(
> ApplicationXMLFormatter.java:114)
>      [java] at
> org.apache.axis2.transport.http.CommonsHTTPTransportSender.sendUsingOutputStream
> (CommonsHTTPTransportSender.java:294)
>      [java] at
> org.apache.axis2.transport.http.CommonsHTTPTransportSender.invoke(
> CommonsHTTPTransportSender.java:211)
>      [java] at org.apache.axis2.engine.AxisEngine.send(AxisEngine.java
> :396)
>      [java] at
> org.apache.axis2.receivers.AbstractInOutMessageReceiver.invokeBusinessLogic
> (AbstractInOutMessageReceiver.java:43)
>      [java] at org.apache.axis2.receivers.AbstractMessageReceiver.receive(
> AbstractMessageReceiver.java:96)
>      [java] at org.apache.axis2.engine.AxisEngine.receive(AxisEngine.java
> :145)
>      [java] at
> org.apache.axis2.transport.http.util.RESTUtil.invokeAxisEngine(
> RESTUtil.java:125)
>      [java] at
> org.apache.axis2.transport.http.util.RESTUtil.processURLRequest(
> RESTUtil.java:119)
>      [java] at
> org.apache.axis2.transport.http.AxisServlet$RestRequestProcessor.processURLRequest
> (AxisServlet.java:799)
>      [java] at org.apache.axis2.transport.http.AxisServlet.doGet(
> AxisServlet.java:242)
>      [java] at javax.servlet.http.HttpServlet.service(HttpServlet.java
> :707)
>      [java] at javax.servlet.http.HttpServlet.service(HttpServlet.java
> :820)
>
>
> Is this the same issue? How can I solve this problem?
>
> Thank you,
> Virgil
>



-- 
Thanks
Afkham Azeez

http://www.wso2.org
GPG Fingerprint: 643F C2AF EB78 F886 40C9  B2A2 4AE2 C887 665E 0760

Mime
View raw message