axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eran Chinthaka <chinth...@opensource.lk>
Subject Re: [Axis2]: Using Axis2 with Tomcat v4.1.27
Date Sun, 02 Dec 2007 06:48:09 GMT
Hi Jan,

Axis2 1.3 will work with Tomcat server 4.1.27, I do not have any doubt 
on that. But I strongly recommend you to use Tomcat 5.x version, 
especially if you are working with JDK 1.5. IIRC, Tomcat 5.0.x version 
works with JDK 1.4.
Why I recommend is that, one of the tomcat developers recommended me, 
some time back, to avoid using any version prior to 4.1.32.

Chinthaka

Jan Fasula wrote:
> 
> Hi,
> 
> 
> we are going to use Axis2 v1.3 with a Tomcat server v4.1.27 as servlet 
> container. I was not able to find any detailled information if this 
> version will work?! So my question is, on which servlet API version is 
> Axis2 v1.3 based?
> 
> 
> Thanks for your response,
> Jan
> 
> 
> *Jan Fasula*
> Consultant**
> 
> Tel. (direkt) +49 531 23854 958
> _mailto:j.fasula@fme.de_
> 
> fme AG
> Petzvalstra├če 38
> 38104 Braunschweig
> Germany
> _http://www.fme.de_ <http://www.fme.de/>
> Tel. +49 531 23854 0
> Fax +49 531 23854 70
> 
> *...it's possible!
>  *
> Vorstand
> Dirk Bode (Vorsitzender)
> Frank Mittelstaedt (Stellvertreter)
> Dr. Ulrich Wiesner
> 
> Aufsichtsrat
> Ulrich Poerschke (Vorsitzender)
> Frank Umlauf (Stellvertreter)
> Stefan H. Tarach
> 
> Handelsregister Braunschweig HRB: 5422
> Sitz der Gesellschaft: Braunschweig
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message