axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thilina Gunarathne" <cset...@gmail.com>
Subject [Axis2] Can SAAP module compile on jdk 1.3?? (pom.xml might be wrong)
Date Thu, 27 Sep 2007 14:31:21 GMT
Hi Devs,
AFAIK SAAJ 1.3 requires JDK 1.5 (unless users have jaxp in the
jre/lib/endorsed)[1].  But in the SAAJ & SAAJ API pom.xml [2] file I
see the compile and source target set as jdk1.3... I'm not sure
whether maven2 is doing any magic here.. But for me it looks like a
typo..
				<configuration>
					<source>1.3</source>
					<target>1.3</target>
				</configuration>

thanks,
Thilina

[1] https://saaj.dev.java.net/overview.html
[2] http://svn.apache.org/repos/asf/webservices/axis2/trunk/java/modules/saaj-api/pom.xml

-- 
Thilina Gunarathne  - http://thilinag.blogspot.com

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message