axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajesh, Peter (CLAIMS, WIP)" <Peter.Raj...@thehartford.com>
Subject RE: UnsupportedClassVersionError- BouncyCastleProvider
Date Tue, 25 Sep 2007 15:05:50 GMT

I got the compatible file downloaded from below link

http://download.java.net/jxta/jxta-jxse/2.4.1/jnlp/lib/



Thanks & Regards,

Peter Rajesh | 860-547-3881


> _____________________________________________ 
> From: 	Rajesh, Peter (CLAIMS, WIP)  
> Sent:	Tuesday, September 25, 2007 10:47 AM
> To:	'axis-dev@ws.apache.org'; rampart-dev@ws.apache.org
> Cc:	axis-user@ws.apache.org
> Subject:	UnsupportedClassVersionError- BouncyCastleProvider 
> 
> 
> Hi,
> 
> I am using JDK 1.4.2_08. When executing Axis2 webservice java client,
> I get the below error.
> 
> java.lang.UnsupportedClassVersionError:
> org/bouncycastle/jce/provider/BouncyCastleProvider (Unsupported
> major.minor version 49.0)
> 
> Where can I get the BouncyCastleProvider jar file compatible to the
> JDK which I use?
> 
> 
> Thanks & Regards,
> 
> Peter Rajesh | 860-547-3881
> 


*************************************************************************
This communication, including attachments, is
for the exclusive use of addressee and may contain proprietary,
confidential and/or privileged information.  If you are not the intended
recipient, any use, copying, disclosure, dissemination or distribution is
strictly prohibited.  If you are not the intended recipient, please notify
the sender immediately by return e-mail, delete this communication and
destroy all copies.
*************************************************************************


Mime
View raw message