axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Charitha Kankanamge (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2-3089) [ERROR] TAG_INVALID message appears when generating code with -d xmlbeans option
Date Tue, 07 Aug 2007 07:11:59 GMT
[ERROR] TAG_INVALID message appears when generating code with -d xmlbeans option
--------------------------------------------------------------------------------

                 Key: AXIS2-3089
                 URL: https://issues.apache.org/jira/browse/AXIS2-3089
             Project: Axis 2.0 (Axis2)
          Issue Type: Bug
    Affects Versions: 1.3
         Environment: winxp, jdk15
            Reporter: Charitha Kankanamge


I saw a set of [ERROR] TAG_INVALID messages when generating code using xmlbeans. However the
stubs were generated successfully even with this error message.

See the attached screen shot.

Steps to reproduce:
================
1. Generate code for Version service using wsdl2java
wsdl2java.bat -uri http://localhost:8080/axis2/services/Version?wsdl -o C:\Axis2\Axis2-1.3\RC3\axis2-1.3-RC3\bin\out
-d xmlbeans
2. Check the output

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message