axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "neo.qing (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2-2991) Axis2 listener not working when I Deactivate Service or activate service via adminstration UI
Date Fri, 20 Jul 2007 08:53:06 GMT
Axis2 listener not working when I Deactivate Service or activate service via adminstration
UI
---------------------------------------------------------------------------------------------

                 Key: AXIS2-2991
                 URL: https://issues.apache.org/jira/browse/AXIS2-2991
             Project: Axis 2.0 (Axis2)
          Issue Type: Bug
    Affects Versions: 1.2
         Environment: j2sdk1.4.2_15, tomcat 4.1.36
            Reporter: neo.qing
            Priority: Blocker


    In our project ,we need to manage the status of service and need to log it.After read
the user guide I implement it by using listener .I create a class implements AxisObeserver
and make it in the classpath and I make <parameter name="hotupdate">true</parameter>
 and add a listener in axis2.xml .
   Start tomcat successfully ,run the axis2 successfully and deploy the webservice successfully.there
is a log about my webservice deployment and undeployment.but when I deactivate Service or
activate service there is nothing happened,although my buddies and I have tested several times
the result is same.So I think it is a bug.
  Check it please!thanks.
  You done a greate job!!

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message