axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DEMESY Nicolas" <nicolas.dem...@c-s.fr>
Subject Interoperability between 1.2 and 1.4 version
Date Fri, 08 Jun 2007 12:56:51 GMT
Hi all,

I'm working on onterroperability and I have some problems.
I have a 1.4 axis server and on the web services of this server, I would 
like to contact a 1.2 axis server.

I have tried without success, I have the error 
'java.lang.NoSuchFieldError: DOCUMENT" .
Is exist a solution ?

I tried to use a different classloader without success too? Is it 
possible to use unload the current version on the classloader and reload 
the 1.2 version ?

Thanks a lot for your help
Nicolas


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message