axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas" <dava...@gmail.com>
Subject Re: [Axis2] maven 1 with java 6 build error
Date Fri, 15 Jun 2007 14:20:55 GMT
You need 1.1-beta-2 :)

-- dims

On 6/15/07, Ajith Ranabahu <ajith.ranabahu@gmail.com> wrote:
> Hi guys,
> I will add this to the documentation but I found the hard way that
> there is some error with maven (both 1.0.2 and 1.1RC1)  maven:addPath
> command in Java 6. The bottom line is Axis2 build fails with maven 1.x
> and Java 6 (at least in Linux)
>
> Just letting others know. Drop a mail if any of you managed to run
> this combination
>
> --
> Ajith Ranabahu
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-dev-help@ws.apache.org
>
>


-- 
Davanum Srinivas :: http://davanum.wordpress.com

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message