axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Barrett <barre...@us.ibm.com>
Subject [Axis2] Error building trunk: unsatisfied dependency jaxb-api-2.0.3.jar
Date Mon, 30 Apr 2007 19:18:55 GMT
Hi,

I just did a checkout from trunck and I'm getting an unsatisfied 
dependency for jaxb-api-2.0.3.jar.  I'm not running the build with "-o". 

I see that rev 533762 updated the jaxbri.version from 2.0.2 to 2.0.3. What 
do I need to do in order to download that jar so I can build successfully?

Thanks in advance,
Jeff

IBM Software Group - WebSphere Web Services Development
Phone: 512-838-4587 or Tie Line 678-4587
Internet e-mail and Sametime ID: barrettj@us.ibm.com

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message