axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chamil Thanthrimudalige <cha...@wso2.com>
Subject [Axis2] Is this a bug or working as designed?
Date Wed, 18 Apr 2007 10:35:53 GMT
Forwarding with Axis2 prefix.

Best Regards,
Chamil Thanthrimudalige

Begin forwarded message:

> From: "Paul Fremantle" <pzfreo@gmail.com>
> Date: April 18, 2007 3:09:25 PM GMT+05:30
> To: "axis-dev@ws.apache.org" <axis-dev@ws.apache.org>
> Subject: Is this a bug or working as designed?
> Reply-To: axis-dev@ws.apache.org
>
> If I new up a stub like this:
>
> ConfigurationContext cc =
> ConfigurationContextFactory.createConfigurationContextFromFileSystem(
> "c:/axis2-1.2/repository", "c:/axis2-1.2/conf/axis2.xml");
> 	
> 	ProfileServerServiceStub stub = new ProfileServerServiceStub(cc,  
> null);
>
> I assume it would use the EPR baked into the stub. But it doesn't.
> Instead I get this
> Exception in thread "main" org.apache.axis2.AxisFault: Address
> information does not exist in the Endpoint Reference (EPR).The system
> cannot infer the transport mechanism.
>
> So bug? or am I meant to pass the EPR in?
>
> Paul
>
> -- 
> Paul Fremantle
> VP/Technology, WSO2 and OASIS WS-RX TC Co-chair
>
> http://bloglines.com/blog/paulfremantle
> paul@wso2.com
>
> "Oxygenating the Web Service Platform", www.wso2.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-dev-help@ws.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message