axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lahiru Sandakith (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (AXIS2-2057) Axis2 eclipse plugin uses apache ant 1.6.5 API and is not compatible with apache ant 1.7.0
Date Fri, 02 Feb 2007 04:22:05 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-2057?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lahiru Sandakith resolved AXIS2-2057.
-------------------------------------

    Resolution: Fixed

Thanks dims for fixing this

r502306 | dims | 2007-02-01 23:50:00 +0530 (Thu, 01 Feb 2007) | 1 line

Fix for AXIS2-2057 - Axis2 eclipse plugin uses apache ant 1.6.5 API and is not compatible
with apache ant 1.7.0
------------------------------------------------------------------------
r502304 | dims | 2007-02-01 23:43:10 +0530 (Thu, 01 Feb 2007) | 1 line

Fix for AXIS2-2057 - Axis2 eclipse plugin uses apache ant 1.6.5 API and is not compatible
with apache ant 1.7.0
------------------------------------------------------------------------
r502303 | dims | 2007-02-01 23:35:10 +0530 (Thu, 01 Feb 2007) | 1 line

Fix for AXIS2-2057 - Axis2 eclipse plugin uses apache ant 1.6.5 API and is not compatible
with apache ant 1.7.0


> Axis2 eclipse plugin uses apache ant 1.6.5 API and is not compatible with apache ant
1.7.0
> ------------------------------------------------------------------------------------------
>
>                 Key: AXIS2-2057
>                 URL: https://issues.apache.org/jira/browse/AXIS2-2057
>             Project: Axis 2.0 (Axis2)
>          Issue Type: Bug
>          Components: Tools
>    Affects Versions: 1.1.1
>         Environment: Windows XP Proffessional SP2, JAVA 1.5
>            Reporter: Jorge Fernández
>         Assigned To: Lahiru Sandakith
>            Priority: Trivial
>
> In class org.apache.axis2.tool.core.FileCopier in method 
> public void copyFiles(File sourceFile,File destinationDirectory,String filter){
> The first operation is "this.filesets.clear();"
> (it uses the filesets field from the Copy class from apache ant 1.6.5 that's not availablein
apache ant 1.7.0)

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message