axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samisa Abeysinghe (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2-1812) Running ant in quickstart sample folder fails to deploy the sample
Date Sun, 03 Dec 2006 14:10:20 GMT
Running ant in quickstart sample folder fails to deploy the sample
------------------------------------------------------------------

                 Key: AXIS2-1812
                 URL: http://issues.apache.org/jira/browse/AXIS2-1812
             Project: Apache Axis 2.0 (Axis2)
          Issue Type: Bug
          Components: samples
    Affects Versions: 1.1
            Reporter: Samisa Abeysinghe


The README.txt in samples/quickstart tells me that I should run "ant generate.service" or
just "ant" in the folder to build the service.
But when I do so, I get an error.
BUILD FAILED
/home/samisa/downloads/axis2-1.1/samples/quickstart/build.xml:23: /home/samisa/downloads/axis2-1.1/samples/quickstart/${env.AXIS2_HOME}/lib
not found.



-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message