axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajith Attapattu (JIRA)" <>
Subject [jira] Created: (AXIS2-1637) Cannot access deployed service
Date Tue, 07 Nov 2006 13:48:50 GMT
Cannot access deployed service

                 Key: AXIS2-1637
             Project: Apache Axis 2.0 (Axis2)
          Issue Type: Bug
    Affects Versions: 1.1
         Environment: Linux ( FC 5)
Tomcat 5.5.15
Axis RC2 ( and also nightly on nov 5th)
            Reporter: Rajith Attapattu
            Priority: Critical
             Fix For: 1.1

When I try to acess a service I get the following error

2006-11-07 00:44:51,895 ERROR org.apache.axis2.transport.http.AxisServlet - java.lang.AbstractMethodError

Unfortunately no stacktrace which really makes it difficult to track.

All these services worked fine before.
I tried the POJO sample that came with the RC2 and it also gives me the same error



This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message