axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thilina Gunarathne (JIRA)" <>
Subject [jira] Assigned: (AXIS2-1070) Codegen & Service Archiver Eclipse plugins fail to load in Eclipse.
Date Wed, 08 Nov 2006 10:25:10 GMT
     [ ]

Thilina Gunarathne reassigned AXIS2-1070:

    Assignee: Lahiru Sandakith  (was: Keith Godwin Chapman)

> Codegen & Service Archiver Eclipse plugins fail to load in Eclipse.
> -------------------------------------------------------------------
>                 Key: AXIS2-1070
>                 URL:
>             Project: Apache Axis 2.0 (Axis2)
>          Issue Type: Bug
>          Components: ide plugins
>    Affects Versions: 1.0
>         Environment: Axis2 1.0
> Eclipse 3.2
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-b03)
> Windows XP Pro x64
>            Reporter: Eric Schlenz
>         Assigned To: Lahiru Sandakith
> The distributables for the Axis2 plugins do not load within Eclipse 3.2, and possibly
other versions.
> I believe the problem is related to the naming convention used for the subfolder within
the "plugins" folder of the zip. For example, the Service Archiver distributable contains
the path "plugins/Axis_Service_Archiver_1.0.0". As is, Eclipse does not recognize this.
> BUT, if I change the name of the folder (after unpacking) to "org.apache.axis2_servicearchiver_1.0"
and restart Eclipse it shows up.
> The exact same thing applies to the Codegen plugin.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message