axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sanjiva Weerawarana <sanj...@opensource.lk>
Subject Re: M2 pom's for 1.1 are defect: Require axis2-1.1.0.1
Date Tue, 21 Nov 2006 23:47:41 GMT
On Tue, 2006-11-21 at 20:55 +0100, Jochen Wiedmann wrote:
> IMO, the only chance to be protected against such things is that
> people start using the Maven 2 build scripts as soon and much as
> possible. AFAIK, I am currently the only person who is actively using
> and maintaining these files, and such problems are typically detected
> by users, not the developers.

Is it completely done? I remember we had problems with docs etc. - those
need to be fully fixed to be able to move to m2. 

Thanks!

Sanjiva.
-- 
Sanjiva Weerawarana, Ph.D.
Founder & Director; Lanka Software Foundation; http://www.opensource.lk/
Founder, Chairman & CEO; WSO2, Inc.; http://www.wso2.com/
Director; Open Source Initiative; http://www.opensource.org/
Member; Apache Software Foundation; http://www.apache.org/
Visiting Lecturer; University of Moratuwa; http://www.cse.mrt.ac.lk/


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message