axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chamil Thanthrimudalige (JIRA)" <j...@apache.org>
Subject [jira] Commented: (AXIS2-1403) Link "Disengage" doesn't work anymore
Date Tue, 17 Oct 2006 10:53:35 GMT
    [ http://issues.apache.org/jira/browse/AXIS2-1403?page=comments#action_12442861 ] 
            
Chamil Thanthrimudalige commented on AXIS2-1403:
------------------------------------------------

Thilo, could you please add steps for reproducing this bug.

> Link "Disengage" doesn't work anymore
> -------------------------------------
>
>                 Key: AXIS2-1403
>                 URL: http://issues.apache.org/jira/browse/AXIS2-1403
>             Project: Apache Axis 2.0 (Axis2)
>          Issue Type: Bug
>          Components: admin console
>    Affects Versions: 1.1
>         Environment: Axis2 1.1 RC1
>            Reporter: Thilo Frotscher
>            Priority: Critical
>
> The "Disengage" links don't work anymore, whether for single operations, nor for complete
services.
> When I click on them to disengabe the addressing-1.09 module, I am forwarded to a blank
page.
> When going back manually to the admin console, nothing has changed: the service/operation
is still engaged with the addressing module

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message