axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AXIS2-692) Service Archiver Wizard: Several bugs
Date Thu, 12 Oct 2006 13:52:37 GMT
     [ http://issues.apache.org/jira/browse/AXIS2-692?page=all ]

Davanum Srinivas updated AXIS2-692:
-----------------------------------

    Component/s: ide plugins

> Service Archiver Wizard: Several bugs
> -------------------------------------
>
>                 Key: AXIS2-692
>                 URL: http://issues.apache.org/jira/browse/AXIS2-692
>             Project: Apache Axis 2.0 (Axis2)
>          Issue Type: Bug
>          Components: ide plugins
>    Affects Versions: 1.0
>         Environment: Axis2 1.0 final, Eclipse 3.1.2
>            Reporter: Thilo Frotscher
>         Assigned To: Ajith Harshana Ranabahu
>         Attachments: screenshot.jpg
>
>
> Opening the wizard using the "Select a wizard" dialog in Eclipse
> - after selecting "Axis2 Service Archiver" from the list, the wizard does not start when
clicking "Next". It only starts by double-clicking on the wizard's name
> - this is a minor bug of course
> Using the Wizard
> - after selecting "Generate the service xml automatically" it happens sometimes (but
not always) that the "Next" button doesn't have any effect. Clicking the "Finish" button results
in a dialog box with the title "Error" but no message. I am writing "sometimes" because the
behaviour seems to be dependent on the values the user entered on other pages of the wizard
during prior use.
> - the last page of the wizard is titled "set the output location and the output file
name", but actually a service name and a class name have to be specified. The output location
for the service archive can't be selected (but would be nice to have).
> - on the same wizard page, the button "Load" always results in an error being displayed.
Clicking "Finish" results in the error message shown in the screenshot (the folder "Service-copy"
doesn't exist and couldn't be created on my machine anyway, because my user account doesn't
have write permissions for the installation folder of Eclipse).
> - Generally, storing the values a user typed into the text fields seems to be an issue
when jumping backward and forward in the wizard using the corresponding buttons or when using
the wizard multiple times in a row.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message