Can Axis 1.3 be used with JDK 1.3?

Additionally, what versions of Axis dependencies are needed?

Thanks!



CONFIDENTIALITY NOTICE This message and any included
attachments are from Cerner Corporation and are intended only for
the addressee. The information contained in this message is
confidential and may constitute inside or non-public information
under international, federal, or state securities laws.
Unauthorized forwarding, printing, copying, distribution, or use of
such information is strictly prohibited and may be unlawful. If you
are not the addressee, please promptly delete this message and
notify the sender of the delivery error by e-mail or you may call
Cerner's corporate offices in Kansas City, Missouri, U.S.A at (+1)
(816)221-1024. -------------------------------------------