axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Illsley" <davidills...@gmail.com>
Subject Re: [AXIOM] Releasing Axiom 1.1.1
Date Mon, 18 Sep 2006 07:40:16 GMT
Hi,
I noticed over the weekend that Axiom 1.1 has the woodstox dependency as:
  stax.impl.groupid=woodstox
  stax.impl.artifactid=wstx
  stax.impl.version=asl-3.0.0

and Axis2 head has:
  stax.impl.artifactid=wstx
  stax.impl.groupid=woodstox
  stax.impl.version=asl-3.0.1

Would it be possible/appropriate to bring Axiom up to the 3.0.1 level
so the dependencies are the same for Axiom 1.1.1 and Axis2 1.1?

Cheers,
David

On 18/09/06, Eran Chinthaka <chinthaka@opensource.lk> wrote:
> Hi all,
>
> The released version of Axiom 1.1 was compiled on jdk15. But we have a
> minimum requirement to support jdk14. We can not simply correct this
> error by replacing jars as the distributables are already reflected on
> mirrors and it is not allowed to replace jars in maven repos.
>
> So I will be releasing Axiom 1.1.1 today, asap. Sorry for the
> inconvenience caused.
>
> Thanks,
> Chinthaka
>
>
>
>


-- 
David Illsley - IBM Web Services Development

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message