axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Godwin Chapman (JIRA)" <j...@apache.org>
Subject [jira] Created: (AXIS2-1206) Cannot load a jar with a different version ones axis loads its jars
Date Thu, 21 Sep 2006 06:42:22 GMT
Cannot load a jar with a different version ones axis loads its jars
-------------------------------------------------------------------

                 Key: AXIS2-1206
                 URL: http://issues.apache.org/jira/browse/AXIS2-1206
             Project: Apache Axis 2.0 (Axis2)
          Issue Type: Bug
            Reporter: Keith Godwin Chapman


Hi,I

 have a web service which uses a third party jar which depends on WSDL4J-1.4.jar. I have included
it into the lib folder within the aar archive. But it seems that axis does not pick this version
of WSDL4J. I guess its because axis has the WSDL4J-1.5.1.jar version loaded already. My third
party labrary nows not work with WSDL4J-1.5.1.jar.


How can I resolve this problem?

Thanks,
Keith.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message