axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shelly Anthony <santhon...@yahoo.com>
Subject ?WSDL option generates SOAP1.1 based WSDL
Date Fri, 28 Jul 2006 00:27:01 GMT
Hi,
   
  Using Axis 1.4, I generated code from a WSDL that referred to SOAP1.2.  The code generated
and the service deployed correctly and when I access the service and check the SOAP request/response
messages they conform to the SOAP 1.2 standards.
   
  But when I try to use the ?wsdl option in the service listing it gives me WSDL that refers
to SOAP 1.1 standards.
   
  I need the ?wsdl option to work. Is this a bug in Axis 1.4? Or is there anythign else that
I need to do?
   
  Any help will be appreciated.
   
  Thanks,
  SA

 		
---------------------------------
How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.
Mime
View raw message