axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas" <dava...@gmail.com>
Subject [AXIS2] ReplyTo is not working
Date Mon, 03 Jul 2006 05:45:28 GMT
Sanjiva,

Can you please chime in on the problem itself [1]? Maybe if we
concentrate on the problem in question rather than dissect the
specific solution we will be better off?

thanks,
dims

PS: I changed the subject as well.

[1] http://marc.theaimsgroup.com/?l=axis-user&m=115158272830597&w=2

On 7/2/06, Sanjiva Weerawarana <sanjiva@opensource.lk> wrote:
> On Fri, 2006-06-30 at 08:51 +0100, David Illsley wrote:
> > Sanjiva, All,
> > I'd still like to make this change. Have you been convinced or do we need
> > more discussion?
>
> I think we need more discussion.
>
> Are you suggesting that we ignore a RelatesTo with a relationship type
> of wsa:Response or with some other relationship?
>
> I do not agree that its correct for the WS-Addressing logic to ignore a
> RelatesTo with a relationship type that *its supposed to understand*
> even if the actual message ID is not recognized.
>
> If you are trying to do that, can you explain why you can't do the same
> with a custom relationship type?
>
> Sanjiva.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-dev-help@ws.apache.org
>
>


-- 
Davanum Srinivas : http://people.apache.org/~dims/

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message