axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chuck Williams <ch...@manawiz.com>
Subject Re: [Axis2] Integration test failures
Date Sun, 11 Jun 2006 07:48:30 GMT
Hi Dennis,

I committed the changes to SimpleHTTPSever and also run linux,
specifically debian etch (testing) with a 2.6.15 kernel.  Before
committing, I did a clean build and verified all tests passed with Sun's
1.5.0_05 jvm.  I upgraded today to 1.5.0.07_b03, just updated to latest
svn head (with no change since my commit is last revision) and did
another clean build.  All tests pass, including the ones you cite below.

Do all tests pass with your changes using a revision before my
check-ins?  Do your changes interact with the http server directly?

Please let me know if I can help to isolate your issue.

Chuck


Dennis Sosnoski wrote on 06/10/2006 07:59 PM:
> I've been trying to synchronize with the latest code so I can get
> changes checked in, but every time I try to build I get test failures
> in the integration module
> (org.apache.axis2.engine.EchoRawXMLOnTwoChannelsSyncTest FAILED,
> org.apache.axis2.engine.EchoRawXMLMultipleTest FAILED,
> org.apache.axis2.engine.EchoRawXMLOnTwoChannelsTest FAILED, etc.). I
> even did a clean check out of the entire project, with the same
> results when I tried to build.
>
> I'm running Mandriva Linux 2006, Sun's 1.5.0-b64 JVM. I know there've
> been changes to the SimpleHttpServer recently and I'm wondering if
> that's the cause of the failures. Is anyone else building the latest
> code on Linux successfully?
>
>  - Dennis
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-dev-help@ws.apache.org


Mime
View raw message