axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "amit (JIRA)" <axis-...@ws.apache.org>
Subject [jira] Created: (AXIS-2462) Axis is not JDK1.5 compliant
Date Thu, 13 Apr 2006 19:45:00 GMT
Axis is not JDK1.5 compliant
----------------------------

         Key: AXIS-2462
         URL: http://issues.apache.org/jira/browse/AXIS-2462
     Project: Apache Axis
        Type: Bug

  Components: Deployment / Registries  
    Versions: 1.3    
 Environment: Java 1.5
    Reporter: amit


Axis has a package name which conflicts with the Java 1.5 'enum' keyword.  org.apache.axis.enum.*
Simple change is required or else how are we supposed to use it on 1.5 ???

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message