axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robert <robertlazar...@gmail.com>
Subject Re: [Axis2] Problem when deploying axis2 on tomcat
Date Wed, 08 Mar 2006 12:41:33 GMT
I'm not a windows users, but I can guess and say that :

C:\Program Files\Apache Group\Tomcat
4.1\bin\..\webapps\axis2\WEB-INF\C:\P

Is the wrong syntax. Try opening a dos shell and do (I think, its been 
years) : 

dir  C:\Program Files\Apache Group\Tomcat4.1\bin\..\webapps\axis2\WEB-INF\C:
\Program Files\Apache Group\Tomcat4.1\bin\..
\webapps\axis2\WEB-INF\conf\axis2.xml 

Only until the shell can see your path, tomcat will be able to find it. BTW, 
where are you setting this path? I don't remember having to set a path for 
axis2.xml besides the repository - which will just be whatever windows thinks 
your home dir is (again, I not much help here either ;-) ) . 

HTH,
Robert 
http://www.braziloutsource.com/
 
Em Terça 07 Março 2006 18:42, o Jaliya Ekanayake escreveu:
> Hi Folks,
>
> I am having some trouble when deploying axis2 on tomcat. This is the error
> I am getting
>
> javax.servlet.ServletException: C:\Program Files\Apache Group\Tomcat
> 4.1\bin\..\webapps\axis2\WEB-INF\C:\Program Files\Apache Group\Tomcat
> 4.1\bin\..\webapps\axis2\WEB-INF\conf\axis2.xml (The filename,
> directory name, or volume label syntax is incorrect); nested exception
> is:
> 	java.io.FileNotFoundException: C:\Program Files\Apache Group\Tomcat
> 4.1\bin\..\webapps\axis2\WEB-INF\C:\Program Files\Apache Group\Tomcat
> 4.1\bin\..\webapps\axis2\WEB-INF\conf\axis2.xml (The filename,
> directory name, or volume label syntax is incorrect)
> 	at org.apache.axis2.transport.http.AxisServlet.init(AxisServlet.java:215)
>
> axis2.xml is there at the correct place but seems it is not picked up
> correctly.
> Any idea why this is happening?
>
> Thanks,
> Jaliya

-- 

Mime
View raw message