axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hyen V Chung <hych...@us.ibm.com>
Subject [axis2] Compilation Error with maven war
Date Wed, 08 Feb 2006 02:48:05 GMT
In order to build the war from the latest source, I have to change
axis2/modules/webapp/project.xml:

from
        <dependency>
            <groupId>ws-commons</groupId>
            <artifactId>ws-policy</artifactId>
            <version>${policy.version}</version>
            <properties>
                <module>true</module>
            </properties>
        </dependency>

to
        <dependency>
            <groupId>ws-commons</groupId>
            <artifactId>policy</artifactId>
            <version>${policy.version}</version>
            <properties>
                <module>true</module>
            </properties>
        </dependency>


Have anyone see this?

Thanks,
Henry


Mime
View raw message