axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Nagy <n...@watson.ibm.com>
Subject [Axis2] More on not being able to build from source
Date Wed, 08 Feb 2006 03:12:04 GMT
I apologize for not being able to continue on the previous thread, but
the messages were accidentally being marked as spam for me and were
deleted.  (I read your responses on the archive.)

I've tried several different JDKs, all with the same result.  For now,
I've chalked it up to some OS issue and simply deleted the test case --
everything in the default target then built fine.  However, when I try
to build the 'war' or 'release' targets, I get a dependency failure:

cache-war-deps:
    [echo] Fetching Dependencies for
modules: ,modules/webapp/project.xml
Starting the reactor...
Our processing order:
Apache Axis 2.0 - Web Application
+----------------------------------------
| Executing (): Apache Axis 2.0 - Web Application
| Memory: 15M/36M
+----------------------------------------
Attempting to download XmlSchema-1.0-SNAPSHOT.jar.
Attempting to download ws-policy-1.0-SNAPSHOT.jar.
WARNING: Failed to download ws-policy-1.0-SNAPSHOT.jar.
Attempting to download wss4j-SNAPSHOT.jar.


Actually I've spent the better part of two days both at home and at work
trying to get the build to fetch all of the dependencies, which makes me
less than happy with Maven...  In any event, I looked on both the
ibiblio and openejb repositories (or whatever they are -- I won't
pretend to understand Maven), and can't even find a ws-commons directory
(to be honest, I'm not sure how I got some of the other jars that also
appear to need to come from the same directory.)

Could someone please fill me in on what I'm missing (and tell me if
there are any more responsive mirrors)?  Thanks again.

-Bill
nagy@watson.ibm.com


Mime
View raw message