axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <dava...@gmail.com>
Subject Re: deprecated warnings
Date Tue, 03 Jan 2006 18:17:48 GMT
Axis 1.X i presume? no, there is no JIRA issue AFAIK. We are shifting
focus to Axis2.

thanks,
dims

On 1/3/06, Franz Fehringer <feh@isogmbh.de> wrote:
> Hello,
>
> I am compiling the current AxisJava SVN sources with JDK1.5.0_06 on W2KSP4.
> In doing this i get deprecated warnings of several different types:
> *       using enum as a name which is a keyword now.
> *       using package com.sun.net.ssl instead of javax.net.ssl.
> *       using deprecated class javax.servlet.http.HttpUtils.
> *       using deprecate AWT methods.
> *       other deprecated features.
> Is this being worked on and is there a JIRA issue for it?
>
> Greetings
>
> Franz
>
> Dr. Franz Fehringer (Dipl. Math.)
> ____________________________________
> ISO Software Systeme
> Eichendorffstrasse 29
> 90491 N├╝rnberg
> Deutschland
>
> Tel. : +49/(911) - 99594-0
> Fax  : +49/(911) - 99594-580
>
> mailto:feh@isogmbh.de
> http://www.isogmbh.de
>
>


--
Davanum Srinivas : http://wso2.com/blogs/

Mime
View raw message