axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fernando Mato Mira (JIRA)" <>
Subject [jira] Created: (AXIS-2390) dotNetSoapEncFix parameter name is a misnomer
Date Tue, 31 Jan 2006 18:30:35 GMT
dotNetSoapEncFix parameter name is a misnomer

         Key: AXIS-2390
     Project: Apache Axis
        Type: Bug
    Versions: 1.3    
 Environment: All
    Reporter: Fernando Mato Mira
    Priority: Minor

It is necessary to set the dotNetSoapEncFix parameter to true for interoperation with JWSDP
(at least with version 1.6), so the "dotNet" part in the name should be removed to avoid confusion.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message