Hi all,
The code generation stuff that is right now in the wsdl module (module in this context refers to a 'maven module') seems a bit out of place right now. It seems that the name 'databinding' for a module is also slightly confusing. So here's a small suggestion to make things look right.

1. Rename the 'databinding' module to 'codegen'
2. Move the code generation  classes to the newly renamed codegen module

Thoughts anyone ?

Ajith Ranabahu